MES3124F

Материал из Linkintel wiki
Перейти к: навигация, поиск

Коммутатор аггрегации MES3124F 28-port Fiber 1G/10G Managed Switch, пример рабочего конфига

sw.201.39#sh run
no spanning-tree
!
bridge multicast filtering
!
vlan database
 vlan 201,205,207,214,230-233,235,238-239,241,247,249,252-253,402,501,555
 vlan 601
exit
!
ip igmp snooping
ip igmp snooping vlan 601
!
lldp notifications interval 120
!
loopback-detection enable
loopback-detection interval 10
loopback-detection vlan-based
loopback-detection vlan-based recovery-time 60
!
mac address-table notification change
!
hostname sw.201.39
!
logging console errors
!
username admin password encrypted d033e22ae348aeb5660fc2140aec35850c4da997 privilege 15
!
snmp-server location Shadunca5
snmp-server community encrypted c59c8e2655a4fb7a27 ro view Default
snmp-server host 172.16.201.111 traps version 2c encrypted c59c8e2655a4fb7a27
snmp-server host 172.16.201.199 traps version 2c encrypted c59c8e2655a4fb7a27
snmp-server host 172.16.202.111 traps version 2c encrypted c59c8e2655a4fb7a27
snmp-server host 172.16.202.199 traps version 2c encrypted c59c8e2655a4fb7a27
snmp-server group linkintel v2 encrypted read c59c8e2655a4fb7a27
snmp-server enable traps mac-notification change
!
clock timezone msk +3
clock source sntp
sntp client poll timer 60
sntp unicast client enable
sntp unicast client poll
sntp server 91.226.136.136 poll
sntp server 172.16.201.199 poll
!
!
interface gigabitethernet 1/0/1
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/2
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/3
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca5.1.3
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/4
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/5
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description none
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/6
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/7
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca5.1.3.8
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/8
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/9
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description BukShosse26
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/10
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description BukShosse28
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/11
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca7.2
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/12
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description BukShosse18
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/13
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca9,11
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/14
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/15
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Batareynaya6.2
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/16
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Batareynaya6.4
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/17
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca3
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/18
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca7.4
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/19
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca5.1.1
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
 no negotiation
exit
!
interface gigabitethernet 1/0/20
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/21
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description BukShosse16
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/22
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca5.1.2
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/23
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca5.2.2
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface gigabitethernet 1/0/24
 loopback-detection enable
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 bridge multicast unregistered filtering
 description Shadunca5.2.1
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface tengigabitethernet 1/0/1
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 description CUS
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface tengigabitethernet 1/0/2
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 description Chaykovskogo20
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface tengigabitethernet 1/0/3
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface tengigabitethernet 1/0/4
 switchport mode trunk
 switchport trunk allowed vlan add 201,205,207,214,230-233,235,238-239
 switchport trunk allowed vlan add 241,247,249,252-253,402,501,555,601
 spanning-tree disable
 lldp notifications enable
 lldp optional-tlv 802.3-mac-phy
 lldp optional-tlv 802.1 pvid enable
exit
!
interface vlan 1
 ip address 172.16.201.39 255.255.128.0
 no ip address dhcp
exit
!
interface vlan 1704
 sntp client enable
exit
Персональные инструменты
Пространства имён

Варианты
Действия
Навигация
Инструменты